tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Thomas" <ma...@apache.org>
Subject RE: [GUMP@vmgump]: Project tomcat-trunk (in module tomcat-trunk) failed
Date Thu, 15 Jan 2009 09:57:09 GMT
> From: news [mailto:news@ger.gmane.org] On Behalf Of Bill Barker
> 
> Well, tomcat-trunk has built on gump.zones.a.o :). 

Brilliant.

> I've fixed the
> metadata
> for the 5.5 run so that it can use Generics in the build.  I can hack
> the
> 6.0 metadata so that it builds on Java 6 (but not currently nagging).
> The
> patch to the trunk version of build.xml that removed the Java 6 check
> can't
> be cleanly back-ported to 6.0, so it would need a new patch for a
> proposal
> if 6.0 is going to use the new version of DBCP.  Which is basically my
> question:  What version of DBCP should we use for 6.0?

In an ideal world:
 - the 6.0 build script would stay as is until DBCP 1.3 is released
 - 6.0 on gump would use the latest DBCP source

Is this possible with some more metadata magic?

Mark



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message