tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Gomez" <henri.go...@gmail.com>
Subject Re: Tomcat 5.5.25.0 - 100% CPU Utilization
Date Thu, 27 Nov 2008 15:02:06 GMT
Are you using tomcat native with it ?

2008/11/27 Jerome Jar <iusr.jar@gmail.com>:
> Take a look at http://iusr.spaces.live.com/blog/cns!69F4725ED815E770!408.entry
> and see if this helps.
>
> On Thu, Nov 27, 2008 at 5:31 PM, Madan KN <madan.kn@gmail.com> wrote:
>> *Hi,*
>>
>> We are using tomcat with the following system configurations.
>>
>> Linux 2.6.9-78.0.1.ELsmp (RHEL)
>> Quad Core CPU
>> Memory 16GB
>> Java version 1.5.0_11
>> Tomcat Version 5.5.25.0
>> CATALINA Heap Size: 1GB
>> Running Only 1 Webapp
>>
>> * Application runs absolutely fine for some days and suddenly starts
>> consuming all the 4cpu's to 100%.
>> * We have checked all our logs and did through code digging and found
>> nothing unusual or any infinite loops or any resource locks or dead locks.
>> We even don't have any DB calls from the app.
>> * Again after restart the server comes back to normal and works fine.
>>
>> Any help or insight to the problem could be appreciated.
>> *
>> Thanks In Advance.*
>> Madan KN
>>
>
>
>
> --
> "Houston, we have a problem."
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: dev-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message