tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46032] wrong keystore loaded if .war file is re-used
Date Sun, 02 Nov 2008 00:55:44 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46032


Mark Thomas <markt@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME




--- Comment #1 from Mark Thomas <markt@apache.org>  2008-11-01 17:55:43 PST ---
I have tested this on the lastest 6.0.x code from trunk and I can't reproduce
this. Neither can I see how any of the changes yet to be made to 6.0.x would
impact this.

Although this issue is raised against TC6 on Windows, it appears you are using
a 3rd party packaged Tomcat 5.5.20 on linux. I can't recall any difference
between TC6 and TC5 that would account for this either.

It is hard to see how this happens. I suspect a configuration issue. Please use
the users list to debug further.

As a first step you might want to test using an ASF Tomcat distribution as some
3rd party distributions have exhibited odd behaviour in the past.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message