tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 45547] New: Not able to start JSF application
Date Mon, 04 Aug 2008 17:56:05 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=45547

           Summary: Not able to start JSF application
           Product: Tomcat 5
           Version: Unknown
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: major
          Priority: P1
         Component: Webapps:Manager
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: prakash20_1202@yahoo.com
                CC: prakash20_1202@yahoo.com


I deployed a simple JSF application in Tomcat 5. If im trying to start the
application instance, it is getting failed givuing the below error in console.

Aug 4, 2008 10:43:57 PM org.apache.catalina.core.StandardHostDeployer start
INFO: standardHost.start /jsf-beans
Aug 4, 2008 10:43:57 PM org.apache.myfaces.config.FacesConfigurator
feedStandard
Config
INFO: Reading standard config
org/apache/myfaces/resource/standard-faces-config.
xml
Aug 4, 2008 10:43:57 PM org.apache.myfaces.config.FacesConfigurator
feedWebAppCo
nfig
INFO: Reading config /WEB-INF/faces-config.xml
Aug 4, 2008 10:43:57 PM org.apache.myfaces.config.FacesConfigurator logMetaInf
INFO: Starting up MyFaces-package : myfaces-api in version : 1.1.5 from path :
f
ile:/C:/Tomcat/webapps/jsf-beans/WEB-INF/lib/myfaces-api-1.1.5.jar
Aug 4, 2008 10:43:57 PM org.apache.myfaces.config.FacesConfigurator logMetaInf
INFO: Starting up MyFaces-package : myfaces-impl in version : 1.1.5 from path :
file:/C:/Tomcat/webapps/jsf-beans/WEB-INF/lib/myfaces-impl-1.1.5.jar
Aug 4, 2008 10:43:57 PM org.apache.myfaces.config.FacesConfigurator logMetaInf
INFO: MyFaces-package : tomahawk-sandbox not found.
Aug 4, 2008 10:43:57 PM org.apache.myfaces.config.FacesConfigurator logMetaInf
INFO: MyFaces-package : tomahawk not found.
Aug 4, 2008 10:43:57 PM org.apache.myfaces.shared_impl.util.LocaleUtils
toLocale

WARNING: Locale name in faces-config.xml null or empty, setting locale to
defaul
t locale : en_US
Aug 4, 2008 10:43:57 PM org.apache.myfaces.config.FacesConfigurator
handleSerial
Factory
INFO: Serialization provider : class
org.apache.myfaces.shared_impl.util.serial.
DefaultSerialFactory
Aug 4, 2008 10:43:57 PM org.apache.myfaces.webapp.StartupServletContextListener
initFaces
INFO: ServletContext 'C:\Tomcat\webapps\jsf-beans\' initialized.
Aug 4, 2008 10:43:57 PM org.apache.catalina.core.StandardContext start
SEVERE: Error filterStart
Aug 4, 2008 10:43:57 PM org.apache.catalina.core.StandardContext start
SEVERE: Context startup failed due to previous errors


Please let me know what's the problem is ? and how to solve this ?
Thanks in advance.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message