tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: 5.5.27 candidate binaries
Date Sat, 30 Aug 2008 17:43:22 GMT
George Sexton wrote:
> Unfortunately, its broken when you run with security enabled.
> 
> I worked with Mark Thomas on this on 5.5.26, and he sent me a patch to
> JULI. It looks like it didn't make it in. This issue causes a start up
> error for every context, plus for me, it breaks my app.

That patch is still in the status file, waiting for me to improve it.
I'll look at it over the weekend.

Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message