tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Kapitza <j.kapi...@schwarze-allianz.de>
Subject Re: is JDK 1.1 still needed? README say Java5
Date Mon, 11 Aug 2008 11:10:08 GMT
Mark Thomas schrieb:
>
> The 2.5 Servlet spec mandates Java 1.5 so for TC6 and up you are fine.
i'm working on trunk (are all files hostet in one trunk?)
i've removed some Classes and it works fine  tomcat now has more speed 
(startup takes 1/2 time ~800ms)
with changes to the code (use of Collections API, Avoid Cast ...)
> TC5 needs to run on 1.4 (with the compat package) and TC4 should run on
> 1.3 although there has been the odd error (by me) in this area but they
> do get fixed.
>
> Mark
>
---
Jens Kapitza

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message