tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <>
Subject Re: ant download - failed
Date Tue, 05 Aug 2008 08:26:49 GMT
Fu-Tung Cheng wrote:
> Hi,
> I am just trying to build tomcat for the first time.  I have jdk and ant
1.7.0 and I am using the source download 6.0.18.  This is on windows xp.

You can't build Tomcat on a 1.6 JDK due to a dbcp incompatibility (to be 
fair to commons, Sun broke the API). If you use a 1.5 JDK you'll be fine.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message