tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 45242] New: Unable to compile JNI wrappers on Linux. It must be an error in build scripts
Date Fri, 20 Jun 2008 09:20:33 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=45242

           Summary: Unable to compile JNI wrappers on Linux. It must be  an
                    error in  build scripts
           Product: Tomcat 6
           Version: 6.0.16
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Native:Integration
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: s.highlander@gmail.com


I successfully compiled and installed libapr 1.3.0. The library was installed
into /usr/local/apr

After that I tried to compile JNI wrappers in tomcat-native.jar.

$sh buildconf --with-apr=/home/john/Software/java/apr-1.3.0
Creating configure ...
Generating 'make' outputs ...
rebuilding rpm spec file

At this point everything is OK.

Then I typed:
$./configure -with-apr=/usr/local/apr --with-ssl=yes

I've attached a file with errors.

My system is  Linux Ubuntu 8.04.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message