tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jfcl...@apache.org
Subject svn commit: r649449 - /tomcat/connectors/trunk/jni/native/build/tcnative.m4
Date Fri, 18 Apr 2008 10:16:51 GMT
Author: jfclere
Date: Fri Apr 18 03:16:43 2008
New Revision: 649449

URL: http://svn.apache.org/viewvc?rev=649449&view=rev
Log:
I see no reason to require 0.9.8b. (and tell we test for 0.9.8a).

Modified:
    tomcat/connectors/trunk/jni/native/build/tcnative.m4

Modified: tomcat/connectors/trunk/jni/native/build/tcnative.m4
URL: http://svn.apache.org/viewvc/tomcat/connectors/trunk/jni/native/build/tcnative.m4?rev=649449&r1=649448&r2=649449&view=diff
==============================================================================
--- tomcat/connectors/trunk/jni/native/build/tcnative.m4 (original)
+++ tomcat/connectors/trunk/jni/native/build/tcnative.m4 Fri Apr 18 03:16:43 2008
@@ -362,12 +362,12 @@
 int main() {
         if ((OPENSSL_VERSION_NUMBER >= 0x0090701fL &&
          OPENSSL_VERSION_NUMBER < 0x00908000L) ||
-         OPENSSL_VERSION_NUMBER >= 0x0090802fL)
+         OPENSSL_VERSION_NUMBER >= 0x0090801fL)
             return (0);
     printf("\n\nFound   OPENSSL_VERSION_NUMBER %#010x\n",
         OPENSSL_VERSION_NUMBER);
     printf("Require OPENSSL_VERSION_NUMBER 0x0090701f or greater (0.9.7a)\n"
-           "Require OPENSSL_VERSION_NUMBER 0x0090802f or greater (0.9.8a)\n\n");
+           "Require OPENSSL_VERSION_NUMBER 0x0090801f or greater (0.9.8a)\n\n");
         return (1);
 }
         ],



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message