tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44633] say which jar/ class is wrong when throwing UnsupportedClassVersionError
Date Tue, 15 Apr 2008 13:47:30 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=44633


Arnaud Jotterand <arnaud.jotterand@caramail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #21704|0                           |1
        is obsolete|                            |




--- Comment #4 from Arnaud Jotterand <arnaud.jotterand@caramail.com>  2008-04-15 06:47:29
PST ---
Created an attachment (id=21822)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=21822)
Added an -all option to Lsjar.java that allow to check every class file in a
jar.

Some class files of a jar may not have been compiled with the same version of
Java than the others. It therefore may be useful to check the version of each
class file contained in a jar.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message