tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yoav Shapira" <>
Subject Re: [PROPOSAL] Announce 3.x is no longer supported
Date Fri, 15 Feb 2008 13:10:01 GMT
On Thu, Feb 14, 2008 at 10:23 PM, Bill Barker <> wrote:
>  Well, the way Apache is structured, it is impossible to say that 3.x is no
>  longer supported.  If three PMC members were to show an interest in
>  expanding it in the future (say myself, Costin, Henri), then the rest would
>  have a hard time blocking commits to that branch ;).  I would go for
>  something like "The 3.x.x line is unlikely to have another release", instead
>  of "not supported" as a result.  Especially since I plan to answer the
>  occational 3.3 question on users@tomcat.

I would have no problem with this approach either.  +1 to that as well
;)  Slightly gentler warning.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message