tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Hanik - Dev Lists <devli...@hanik.com>
Subject Re: svn commit: r630043 - /tomcat/tc6.0.x/trunk/STATUS.txt
Date Fri, 22 Feb 2008 15:24:07 GMT
remm@apache.org wrote:
> Author: remm
> @@ -80,6 +82,7 @@
>    +1: fhanik, markt
>    +0: remm (the property name is inconsistent with what has been used recently, but
that
>        convention was never really discussed either) fhanik: the propperty name is the
same as everywhere else
> +      I posted about that: could have its own property in addition to the strict thing,
and the field should be uppercase 
>    -1: 
>   
you're writing "property" but if I'm finally interpreting correct what 
you actually mean is the static variable named switchToV1Cookies.
I have no problem changing the name of this, I could care less. When you 
said property I assumed you were talking about the system property 
org.apache.catalina.STRICT_SERVLET_COMPLIANCE.

I have no problem renaming the static variable, to be the same name as 
the other one used. that's a semantic I could really care less about

Filip
>    
>  * Fix ArrayIndexOutOfBoundsException when empty URL is requested
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: dev-help@tomcat.apache.org
>
>
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message