tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ate Douma <...@douma.nu>
Subject Tomcat Bug 40150 and 44084: JAASRealm useContextClassLoader has problems
Date Thu, 20 Dec 2007 00:24:00 GMT
http://issues.apache.org/bugzilla/show_bug.cgi?id=40150 (Tomcat 5.5)
http://issues.apache.org/bugzilla/show_bug.cgi?id=44084 (Tomcat 6)

The above issues are showstoppers for Apache Jetspeed-2 to be able to run on the latest Tomcat
5.5 and Tomcat 6.

See also: https://issues.apache.org/jira/browse/JS2-828

Noah Levit already provided a patch for Tomcat 6 (which I think might also be applied to Tomcat
5.5).

Can anyone from the developers comment on these issues and possibly provide an indication
if/when they can be fixed?

Kind regards,

Ate Douma


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message