tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 43019] - valid absolute request uris + mod_jk 1.2.23 return 400 Invalid URI
Date Fri, 03 Aug 2007 06:28:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=43019>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=43019


rainer.jung@kippdata.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO




------- Additional Comments From rainer.jung@kippdata.de  2007-08-02 23:28 -------
Could you please pick up and test our mod_jk 1.2.25 snapshot at:

http://people.apache.org/~rjung/mod_jk-dev/

The change in the forwarding option in 1.2.23 was a fast workaround. Because of
several negative side effects, we improved the forwarding code in the meantime.

In 1.2.25 we use the web server decoded URL and reencode. So I would expect,
that we now forward /abs instead of http://host/abs.

Since we are right now starting a test phase before releasing 1.2.25, it would
be very helpful, if you could report back your findings.

Thanks for pointing out this issue.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message