tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42826] New: - Connecting to tomcat failed. Tomcat is probably not started or is listening on the wrong port
Date Fri, 06 Jul 2007 14:57:07 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=42826>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=42826

           Summary: Connecting to tomcat failed. Tomcat is probably not
                    started or is listening on the wrong port
           Product: Tomcat 5
           Version: Unknown
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P2
         Component: Connector:AJP
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: xjli@credinet.com.cn


Apache 2.2.4 + mod_jk.1.2.22 + Tomcat5.
It works well at begining , but after a long time, mod_jk will report: 
ajp_service::jk_ajp_common.c (1928): (jboss1) Connecting to tomcat failed. 
Tomcat is probably not started or is listening on the wrong port

But if I try tomcat's port 8080, every thing is ok. 

It seems that the AJP Connector is not stable under heavy load.
Why ?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message