tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johnny Kewl" <j...@kewlstuff.co.za>
Subject Re: Using auto-configure with Tomcat 6.0
Date Sat, 30 Jun 2007 09:31:10 GMT
Frank, I see the classes are there in 6.0, but the document does mention its 
for 5.x only.
Unfortunately I dont have TC6 setup for this.

Could someone, please confirm, this (mod_jk.conf-auto) is still a feature in 
TC6
Thx

----- Original Message ----- 
From: "Frank McCown" <fmccown@cs.odu.edu>
To: "Tomcat Users List" <users@tomcat.apache.org>
Sent: Wednesday, June 27, 2007 3:00 PM
Subject: Using auto-configure with Tomcat 6.0


> I'm trying to get auto-configure to work for my single Tomcat process
> running on the same machine as Apache.  According to the instructions at
>
> http://tomcat.apache.org/connectors-doc/webserver_howto/apache.html
>
> the mod_jk.conf-auto file can only be created with Tomcat 5.x.  Does
> that mean the functionality was deprecated in Tomcat 6.0, or have the
> instructions not been updated?
>
> I've followed the directions explicitly, but Tomcat 6.0 does not seem to
> produce a mod_jk.conf-auto when re-started.  The catalina.out does not
> record any errors.
>
> Apache 2.2.4
> Tomcat 6.0.12
> Java 1.4.2
> Linux FC 6
>
> Any help would be appreciated.
>
> Thanks,
> Frank
>
> --
> Frank McCown
> Old Dominion University
> http://www.cs.odu.edu/~fmccown/
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message