tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jess Holle <>
Subject Re: Announcing releases of tomcat native
Date Wed, 23 May 2007 13:37:45 GMT
In general it is not very easy to even notice when new stable tcnative 
versions become available.

For instance, discovering that 1.1.10 is out, what changed since 1.1.8, 
and verifying that it is intended to work with 5.5.23 are not very 
trivial from the web site currently...

Rainer Jung wrote:
> Mladen Turk wrote:
>> It is part of Tomcat release and that shouldn't change.
>> Each tomcat release has a detection of the Tomcat native, and
>> it prints out the suggested version compared with the one user is
>> running.
>> For 6.0.13 the required version is 1.1.8 and recommended
>> is 1.1.10 and that is clearly printed whenever Tomcat is started.
>> I'm not sure what more is needed.
> I think he's trying to provide packages for a distro. So he wants to 
> provide 1.1.8, 1.1.9, 1.1.10, ... whenever they are released (available).
> At the moment, the only way to learn about the releases for him is 
> looking into a tomcat download, unpacking the included tcnative source 
> and checking, if it is new and he needs to provide a new package. This 
> is not very robust and furthermore that way he only will recognize 
> tcnative versions bundled with a Tomcat download.
> Regards,
> Rainer
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message