tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William L. Thomson Jr." <wl...@gentoo.org>
Subject Announcing releases of tomcat native
Date Tue, 22 May 2007 21:11:02 GMT
If possible when new versions of Tomcat native be announced on list?
Seems Tomcat 6.0.13 requires 1.1.10. First I became aware of it, was
when user reported the problem. Granted I should have discovered it
before them when packaging and testing Tomcat 6.0.13 release.

Either way would be easier to follow and be aware of if new releases
were announced. Like is done for Tomcat and mod_jk. Granted I understand
both of those require vote and etc before release. So more of an
official release process there. Just not ideal to have to check download
area for new releases.

Thanks much :)

-- 
William L. Thomson Jr.
Gentoo/Java

Mime
View raw message