tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mt...@apache.org>
Subject Re: svn commit: r524660 - in /tomcat/tc6.0.x/trunk: build.properties.default java/org/apache/catalina/core/AprLifecycleListener.java res/tomcat.nsi
Date Sun, 01 Apr 2007 19:55:41 GMT
Remy Maucherat wrote:
> mturk@apache.org wrote:
>> Author: mturk
>> Date: Sun Apr  1 12:37:58 2007
>> New Revision: 524660
>>
>> URL: http://svn.apache.org/viewvc?view=rev&rev=524660
>> Log:
>> Use the tomcat-native-1.1.9 as recommended version.
> 
> I am against this change. Other than minor fixes, existing users should 
> be allowed to continue using 1.1.8, I don't see any showstopper being 
> fixed in that build.
>

But they can use it.
      protected static final int TCN_REQUIRED_PATCH = 8;
-    protected static final int TCN_RECOMMENDED_PV = 8;
+    protected static final int TCN_RECOMMENDED_PV = 9;

So, the minimum required is 1.1.8

Regards,
Mladen.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message