tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41528] New: - old native library included with tomcat 5.5.20
Date Fri, 02 Feb 2007 13:59:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41528>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41528

           Summary: old native library included with tomcat 5.5.20
           Product: Tomcat 5
           Version: 5.5.20
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Native:Packaging
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: rh3_sp@yahoo.es


Hi,

I'm using the Apache Portable Runtime (APR) support in Tomcat, and I'm getting 
a message at the tomcat's log file telling that the version of the library 
should be greater than 1.1.4. The tomcat-native.tar.gz file bundled with 
Tomcat 5.5.20 is the version 1.1.3, while the file bundled with Tomcat 6 is 
the 1.1.8. So, for the moment, I'm using tomcat 5.5.20, but with the library 
packaged with Tomcat 6.

Regards.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message