tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41361] - Content lost when read by a slow client.
Date Wed, 17 Jan 2007 01:52:53 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41361>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41361





------- Additional Comments From c.varney@alchemy.co.nz  2007-01-16 17:52 -------
Tomcat standalone.

Server Information in the Tomcat manager reports:

Tomcat Version:  Apache Tomcat/5.5.20
JVM Version:     1.5.0_04-b05
JVM Vendor:      Sun Microsystems Inc.
OS Name:         Windows XP
OS Version:      5.1
OS Architecture: x86

The problem also exists on our staging server:

Tomcat Version:  Apache Tomcat/5.5.20
JVM Version:     1.5.0_09-b03
JVM Vendor:      Sun Microsystems Inc.
OS Name:         Windows 2003
OS Version:      5.2
OS Architecture: x86

Both are vanilla installs of Tomcat.

No problems are encountered when deploying to Sun Java System Application Server
Platform Edition 9.0_01

Any other info I can provide?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message