tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41361] - Content lost when read by a slow client.
Date Wed, 17 Jan 2007 00:29:50 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41361>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41361





------- Additional Comments From chris@sourcelabs.com  2007-01-16 16:29 -------
Can you clarify the specifics of this issue a bit?  Are you seeing this issue
with just Tomcat standalone, or Tomcat in conjunction with Apache (or IIS)?

I'm not able to repro this using plain Tomcat 5.5.20 on JDK 1.5 running on both
Linux and Mac.  I used delay periods of 5, 10, 15, 20 and 30 seconds with total
delays of up to 120 seconds, and each test received the full output as expected.
 Sorry, I don't have a WinXP system to test on.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message