tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40820] - Default JSP factory not initialized early enough
Date Tue, 02 Jan 2007 17:33:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40820>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40820


funkman@joedog.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|normal                      |minor
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |




------- Additional Comments From funkman@joedog.org  2007-01-02 09:33 -------
I was able to reproduce. To reproduce, I did the following:
1) Use the WAR previously attached.
2) Edit conf/web.xml and comment OUT any reference to
org.apache.jasper.servlet.JspServlet

Leaving jasper's JspServlet intact in the out of the box tomcat config allowed
the example to work fine. 

At this point - I don't know if this should remain closed or open given the
simple solution and the need for the jsp servlet to exist for pages which use jsp. 



-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message