tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William L. Thomson Jr." <wl...@gentoo.org>
Subject libtcnative configure check for apr version
Date Wed, 03 Jan 2007 19:38:46 GMT
If possible could the configure script for tomcat-native/libtcnative
check for apr versions. I wasted quite some time with a libtcnative I
compiled against apr 0.x instead of 1.x. Which allowed it to build, but
was really tiny and not usable.

If the configure checked for apr version 1.x or greater. Would have save
much grief. Likely my own fault for not reading or knowing about the apr
1.x dependency. But a check in the configure script would make it idiot
proof. :)

Thanks
 
-- 
William L. Thomson Jr.
Gentoo/Java

Mime
View raw message