tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From maxt <maxtel...@yahoo.com.au>
Subject Re: Locale difference with Console and Windows Service
Date Fri, 03 Nov 2006 20:14:12 GMT

Further to the below, the same situation applies to the use of the Robot
class - keystrokes appear correctly when using the Console, but nothing
happens when using the Service.

Max


maxt wrote:
> 
> G'day
> 
> I am using Windows XP, Tomcat 5.5.17, JRE 1.5.0_08. I am in Australia. For
> testing localization, my Windows Region is set to English, US.
> 
> When using the Console, tomcat5.exe, my localization files work correctly,
> returning the Locale, en_US.
> 
> When using Windows Services, the Locale returned is en.AU with the same
> code and Region still set to English, US.
> 
> In the Services I am using a Classpath command:
> C:\Program Files\BMJ\Tomcat\bin\bootstrap.jar
> and Java Options:
> -Dcatalina.base=C:\Program Files\BMJ\Tomcat
> -Dcatalina.home=C:\Program Files\BMJ\Tomcat
> 
> Any help explaining how to configure the correct Locale using Services
> would be appreciated.
> 
> Thanks 
> Max
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Locale-difference-with-Console-and-Windows-Service-tf2567110.html#a7166737
Sent from the Tomcat - Dev mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message