tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41016] - tomcat 5.5 multiple contexts using same realm bug
Date Tue, 28 Nov 2006 09:44:27 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41016>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41016





------- Additional Comments From elliott.murray@greencathedral.com  2006-11-28 01:44 -------
(In reply to comment #3)
> Hi
>  Not so sure, when we spotted the "issues". I told elliot to add the
> "localDatasource" attribute to "true" in the *realm* (
>
http://mail-archives.apache.org/mod_mbox/tomcat-users/200611.mbox/%3c2e851c270611220409uebc780agbcc875440d1f9361@mail.gmail.com%3e
> )
> Perhaps it a bug in the bugreport :-)

Apologies and correct. I did add "localDataSource" to the realm - my bug report
does in fact have a bug in it! But App A and App B context's are exactly the
same but for the names/paths. I also do not believe there is a problem with them
as either runs independantly or both sort of work with the localDataSource fix.
I have noticed since I tried this "fix" that sometimes on tomcat start up it
doesn't seem to work and takes a redeploy to resolve the issue. This may be an
error my side (that I am looking at) but is part of some strange behaviour
generally. 


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message