tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40716] - JK 1.2.19 on IIS6: Worker reference doesn't work
Date Tue, 10 Oct 2006 14:53:02 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40716>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40716





------- Additional Comments From bjoern@syltonline.de  2006-10-10 07:53 -------
Uriworkermap.properties consists only of 4 lines:

/myweb.mydomain.de*/herstportal/*.jsp=LBPTomHH
/myweb.mydomain.de*/herstportal/*.do=LBPTomHH
/myweb.mydomain.de*/herstportal/*.servlet=LBPTomHH
/myweb.mydomain.de*/jkmanager=jkstatus

no magic.
Btw, all works fine if I define the settings in the workers directly.
So I got a workaround. But we also got much bigger clusters, so a function 
like "reference" would realy come in handy.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message