tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Filip Hanik - Dev Lists <>
Subject Re: Tomcat 5.5.18-beta preview
Date Thu, 31 Aug 2006 03:02:40 GMT
oki doki, if we don't have any other feedback, I will make the following 

1. Use NSIS 2.0.0
2. Change the wording of LD_ASSUME_KERNEL in the release notes

and cut another build tomorrow


Remy Maucherat wrote:
> William A. Rowe, Jr. wrote:
>> Jason Brittain wrote:
>>> Then, later, I needed Java 1.5.x features, so I upgraded it to
>>> Sun Java 1.5.0.  At the time that I upgraded just the JDK, I
>>> knew very well that I have LD_ASSUME_KERNEL set, but I
>>> since I didn't upgrade the OS (same kernel & libs) I left that
>>> setting alone to see if it would cause any ill effects.  That was
>>> a couple of years ago, and it has been working perfectly
>>> ever since.
>> FYI we have consistent failures with Sun Java 1.5.0_06 using the older
>> LD_ASSUME_KERNEL choices where Sun Java 1.4.2_12 works just fine with 
>> them.
> Ah, ok, so this is more complex than I thought then.
> Rémy
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message