tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39972] New: - not able to connect to tomcat 5.0.28 from apache 2.2 using mod_jk2.so
Date Wed, 05 Jul 2006 21:01:27 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39972>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39972

           Summary: not able to connect to tomcat 5.0.28 from apache 2.2
                    using mod_jk2.so
           Product: Tomcat 5
           Version: 5.0.28
          Platform: Other
        OS/Version: Windows Server 2003
            Status: NEW
          Severity: critical
          Priority: P1
         Component: Connector:HTTP
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: saripella.ramaraju@gmail.com


Iam trying to connect to tomcat 5.0.28 from apache 2.2 using mod_jk2.so.
i have done the configuration properly according to the steps mentioned in the
site. iam getting the following error while starting the apache 2.2 from 
service monitor. 

The Apache service named  reported the following error:
>>> httpd.exe: Syntax error on line 115 of E:/Program Files/Apache Software 
Foundation/Apache2.2/conf/httpd.conf: Cannot load E:/Program Files/Apache 
Software Foundation/Apache2.2/modules/mod_jk2.so into server: The specified 
procedure could not be found.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message