tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39404] - Tomcat 5.0.28 service fails without error message on Windows2003
Date Sun, 18 Jun 2006 11:28:23 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39404>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39404





------- Additional Comments From m.f.w@gmx.de  2006-06-18 11:28 -------
here are a error which may belong to this error:

We are running a tomcat 5.5.9 on Windows 2003 Server. We have the same problem.
Is there the possibility that this error depends on the jvm used?

In other projects we have made bad experiences running the jvm in server mode
(-server option). If using JDK 1.5.0_03 programs terminated unexpectedly when
running in server mode. These programs don't use a win32 service, but the error
seems to be similar. The error wasn't seen if the jvm runs in client mode.

atm we are testing different jvm runnng environments, different versions and
modes hoping to get a stable state to have a more detailed error scenario

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message