tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39699] - simple deploy failed in cluster (distributable flag)
Date Fri, 02 Jun 2006 11:26:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39699>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39699





------- Additional Comments From corporate_gadfly@hotmail.com  2006-06-02 11:26 -------
(In reply to comment #3)
> It seems that you have a log4j classloader issuse.
> 
> I hope you only have a log4j jar and commons-logging inside you app and not at
common/lib.
> 
> Test it with 5.5.17 again.

Just as comment 4, I as well took out log4j and commons-logging from  common/lib
and got the same behavior as before. As Christophe mentioned in comment 0, the
redeploy works fine if the <Cluster> element is commented out.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message