tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39623] New: - tomcat native library 1.1.3 didn't bind port 80 actually
Date Sun, 21 May 2006 12:56:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39623>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39623

           Summary: tomcat native library 1.1.3 didn't bind port 80 actually
           Product: Tomcat 5
           Version: 5.5.17
          Platform: PC
        OS/Version: FreeBSD
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: Native:Integration
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: barabbas@gmail.com


On FreeBSD 6.0, using its port version of tomcat 5.5.12_3 with tomcat native
library 1.1.1 worked fine.
But if using tomcat 5.5.17 with tomcat native library 1.1.3, without any error
message, the port 80 refused connection actually.
And if using tomcat 5.5.17 alone, without tomcat native library 1.1.3, it just
worked.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message