tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From shivani.an...@tcs.com
Subject problem in installing tomcat.
Date Thu, 04 May 2006 03:58:46 GMT

Hi,
I am new to JSP and Tomcat.
this is a very basic question that I want to ask.
i have installed the latest version of apache tomcat server using 
apache-tomcat-5.5.12.exe
(it ran the setup for me).

Now i want to deploy my application.
I am able to make simple JSP pages which use inbuilt packages.
But i have a package that i want to use.

I read about some manual changes that are to be done in the Classpath and 
all.

could anyone please guide me.

I have read the document and also made changes but no luck.

none of my jsp,s are running(those that use my own classes).
i think there is some change required in the settings.
can anyone guide me through them.

It would be very kind.

Regards,

Shivani Anand

Notice: The information contained in this e-mail message and/or attachments to it may contain
confidential or privileged information.   If you are not the intended recipient, any dissemination,
use, review, distribution, printing or copying of the information contained in this e-mail
message and/or attachments to it are strictly prohibited.   If you have received this communication
in error, please notify us by reply e-mail or telephone and immediately and permanently delete
the message and any attachments.  Thank you
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message