tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39176] New: - Server Startup Problem
Date Sat, 01 Apr 2006 08:56:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39176>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39176

           Summary: Server Startup Problem
           Product: Tomcat 5
           Version: 5.5.16
          Platform: Other
        OS/Version: Windows NT
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: Unknown
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: se_shailesh@yahoo.co.in


I downloaded Apache-Tomcat-5.5.16 binary from Tomcat site & also set the 
environment variables:
PATH, CLASSPATH, TOMCAT_HOME, CATALINA_BASE, CATALINA_HOME, JAVA_HOME.
I am using JDK-1.4.

Yes, Tomcat 5.5.16 requires JDK-1.5 but for working with JDK-1.4 it provides a 
compatibility package. I downloaded it & copied it to the respective 
directories as instructed.
Problem is i am unable to startup the server.
There are no error reports also. It is simply not doing anything.

Previously, i was using Tomcat-4.1.30 which was working fine.
Can anyone sort it out pls.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message