tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jess Holle <je...@ptc.com>
Subject Re: Why is IBM still using Tomcat 5.0?
Date Fri, 28 Apr 2006 01:29:41 GMT
tc-dev wrote:
> My guess is that it was probably developed with an IBM 1.4.2 jvm so
> running on Tomcat 5.5 would be out of the question.
As plenty of folk will tell you, Tomcat 5.5 runs just fine on 1.4.2...

You just need the compatibility add-on pack.

My own guess -- IBM may have changed a lot, but at least parts of big 
things still move slowly.  For instance, WebSphere still won't 
officially support Java 5 until some time next month.

--
Jess Holle
>> Hola,
>> Do we have anyone from IBM here who can tell us what's stopping them
>> from using Tomcat 5.5, as opposed to 5.0, for new tools like their Web
>> Ontology Manager that was announced earlier today?
>> (http://www.alphaworks.ibm.com/tech/wom/requirements?open&S_TACT=105AGX59&S_CMP=GR)

>>
>>
>> You can clearly see they're up to date on details, like the site name
>> having changed from jakarta.apache.org/tomcat to tomcat.apache.org, by
>> looking at their installation instructions... Weird.
>>
>> -- 
>> Yoav Shapira
>> Nimalex LLC
>> 1 Mifflin Place, Suite 310
>> Cambridge, MA, USA
>> yoavs@computer.org / www.yoavshapira.com
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: dev-help@tomcat.apache.org
>>
>>
>>  
>>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: dev-help@tomcat.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message