tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <tomcat-...@kippdata.de>
Subject Re: mod_jk trunk: wrong version in configure.in?
Date Tue, 04 Apr 2006 18:33:15 GMT
William A. Rowe, Jr. wrote:
> If you run automake, it's still brought in, so necessary to keep it in 
> sync.

Exactly, I was using buildconf.sh and the wrong version went into the 
Makefile and portable.h. From portable.h it looks like it's going 
nowhere, the one in the Makefile seems to be relevent for distribution 
building, which Mladen said does not exist. So we might be able to throw 
it out completely.

> Mladen Turk wrote:
> 
>> Rainer Jung wrote:
>>
>>> While playing around with svn checkout of mod_jk trunk (1.2.16-dev) I 
>>> saw, that in jk/native/configure.in there is still a line
>>>
>>>    VERSION=1.2.14
>>>
>>
>> Right, but it's irrelevant.
>> We have jk_version.h. I think this was
>> meant to be used for packaging tasks
>> that BTW doesn't exist.
>>
>> Regards,
>> Mladen.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message