tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Lenio <e...@lenio.net>
Subject problem building 5.5.15
Date Mon, 13 Feb 2006 15:42:31 GMT
All -

Apologies in advance if this should go to tomcat-users but I'm
suspecting a problem with the way the source code is being distributed
so I'm starting here.

I downloaded the source file for 5.5.15 and built it.  After installing
it I ran bin/version.sh which said I had version 5.5.0.0.  Not what I
was expecting.

So I followed instructions, exactly, from
http://tomcat.apache.org/tomcat-5.5-doc/building.html to build directly
from subversion.  The build went
fine.  But version.sh still says 5.5.0.0.  I was expecting to have
5.5.15.

So, did I really just build 5.5.0.0?  There was a bug that was
supposedly fixed in 5.5.15 that I was experiencing, and I still see this
bug when I use this 5.5.0.0 which leads me to conclude I did not
really build 5.5.15.

Note: I can't use the binary 5.5.15 package because I have a requirement
to patch JNDIRealm.java, that's why I am starting from the source code.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message