tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <henri.go...@gmail.com>
Subject Re: Building Tomcat
Date Tue, 31 Jan 2006 21:35:34 GMT
Did you take a look at jpackage projet www.jpackage.org for prebuild
tomcat 5 Rpms ?

http://www.jpackage.org/rpm.php?id=2772


2006/1/31, Mladen Turk <mturk@apache.org>:
> Bob Herrmann wrote:
> > seems you need both "ant1.5" and "ant1.5" to compile tomcat 5.0
> >
>
> Come one :)
> I think you have a serious problems with your setup.
>
>
> > If you first run "ant1.5" (from a clean setup) you will get this error,
> >
>
> Well, lots of us are building Tomcat on a daily basis, so
> I would guess that you've tried something no-one ever
> anticipated.
>
> Regards,
> Mladen.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: dev-help@tomcat.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message