tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yoav Shapira <yo...@apache.org>
Subject Re: Is TC 5.0.28 forward compatible with Java 5
Date Tue, 06 Dec 2005 13:16:31 GMT
Hi,
I think you can run Tomcat 5.0.28 on JSE 5 without any further work. 
In order to compile it on JSE 5 you need to replace the variables
named enum with something that's not a keyword.

Yoav

On 12/6/05, Satish MG <mgsatish@gmail.com> wrote:
> Hi,
>
> I am using Tomcat 5.0.28 with Java 1.4.2. Now I have to use the Tomcat with
> Java 5.0. Even though Tomcat 5.5.X is Java 5 compatible with Java 5,
> I wanted Tomcat 5.0.28 on Java 5. So I wanted to Know whether Tomcat
> 5.0.28 is compatible with Java 5.
>
> Thanks
> satish
>
>


--
Yoav Shapira
System Design and Management Fellow
MIT Sloan School of Management
Cambridge, MA, USA
yoavs@computer.org / www.yoavshapira.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message