tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yoav Shapira <yo...@apache.org>
Subject Re: Internationalization Problem with Tomcat 5.5.9
Date Mon, 05 Dec 2005 15:23:53 GMT
Hi,
Does your application work in any other Tomcat 5.x versions, or did
you move from 4.1 to 5.5.9 directly?

Tomcat 5.x did introduce a couple of new configuration directives that
may be relevant.  These include the javaEncoding setting for jasper
(see http://tomcat.apache.org/tomcat-5.5-doc/jasper-howto.html).

There is also a useful article on the topic at
http://weblogs.java.net/blog/joconner/archive/2005/07/charset_traps.html.

5.5.12 is the latest stable Tomcat release, by the way.

Yoav

On 12/5/05, Vijay Babu <vijaybabu@gmail.com> wrote:
> Hi all,
>
> I am facing a problem with i18n using Tomcat 5.5.9.  I have an application
> which has been internationalized for a couple of  languages and is working
> fine with Tomcat 4.1.x. But the same application when deployed in Tomcat
> 5.5.9 does not work. When a jsp page having some text is accessed, its
> displaying "??????" marks instead of the locale specific text.  I could not
> figure out whats causing this problem. Does any one have  idea of what
> could be the problem or  is there any configuration change that needs to be
> done in Tomcat 5.
>
> Any suggestions would be highly appreciated.
>
> Thanks,
> Bob
>
>


--
Yoav Shapira
System Design and Management Fellow
MIT Sloan School of Management
Cambridge, MA, USA
yoavs@computer.org / www.yoavshapira.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message