tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Satish MG <mgsat...@gmail.com>
Subject Is TC 5.0.28 forward compatible with Java 5
Date Tue, 06 Dec 2005 07:15:57 GMT
Hi,

I am using Tomcat 5.0.28 on Java 1.4.2. Now I have to use Tomcat with
Java 5.0. Even though Tomcat 5.5.X is  compatible with Java 5,
I wanted Tomcat 5.0.28 on Java 5. So I wanted to Know whether Tomcat
5.0.28 is compatible with Java 5. If it is not compatible then any idea as
to
what will be the effort required in porting Tomcat 5.0.28 to Java 5?

Thanks in Advance
satish

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message