tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fernando Nasser <fnas...@redhat.com>
Subject Problems with Tomcat 5.5.12 and the BEA JVM (1.4.2_05)
Date Fri, 02 Dec 2005 16:02:54 GMT
I have a question from Deepak Bhole (he is still waiting for the mailing 
list subscription confirmation -- it seems to take some time):


We encountered a problem with using tomcat 5.5.12 with the BEA 1.4.2_05
JVM. This is a known issue in the JVM, and has been fixed in 1.4.2_08
(which we don't have yet).

I traced the code that was throwing the exception down to code in juli
(tomcat's supplied LogManager). The juli in tomcat 5.5.9 works fine with
BEA 1.4.2_05; the juli in tomcat5.5.12 does not.

I have been experimenting with using juli from 5.5.9 in 5.5.12, and so
far I have encountered no problems.

Do you know if juli is a pluggable connector whose version can be varied
across a specific version of tomcat?



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message