tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37895] - isapi 1.2.15 connector when configured on IIS6.0(W2003) with "isapi_redirect.properties does not work
Date Wed, 14 Dec 2005 21:00:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37895>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37895





------- Additional Comments From adyant@gmail.com  2005-12-14 22:00 -------
IIS is totally unhelpful when it comes to finding problems.. i still cant figure
out the logic of throwing 404 error for prohibited extension.. :-S.. neways..
out here.. i know if it works for others it shud for me too and may i am missing
something really basic somewhere.. that is why I posted both the reg file and
properties... all values are exactly same.. i checked the name etc too.. but not
working.. i know the isapi is finding the properties file and reading it because
if i rename the file to something else, it loads the values from registry and
works fine.. but if i rename it back to isapi_redirect.properties, then the
filter stops working and IIS starts throwing 404 error. NO entry in the ISAPI
log either.   I guess i have to do a bit more hit and try .. but any help will
be appreciated.. thanks in advance..

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message