tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37895] - isapi 1.2.15 connector when configured on IIS6.0(W2003) with "isapi_redirect.properties does not work
Date Wed, 14 Dec 2005 17:26:06 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37895>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37895





------- Additional Comments From preston.bannister@gmail.com  2005-12-14 18:26 -------
There is a little more to this than just "it works" or "it's broken".  There are
permission problems (that we are currently puzzling out) that can:

1) Cause a correctly(?) configured isapi_redirect not to load as an ISAPI filter.
2) Cause the filter to load, but the ISAPI extension part is not working.
3) Cause the extension to only partly(?) work (apparently).

Perhaps the core problem is that neither IIS6 or isapi_redirect.dll throw off
enough clues, so the cause of the failure is obscure.  We cannot change IIS6,
but perhaps we can be a bit more helpful in the isapi_redirect code.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message