tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean-Pierre Pelletier" <pelletier...@sympatico.ca>
Subject Re: Tomcat 5.5.12 and SSL - https doesn't work, was ok with 5.5.9
Date Wed, 09 Nov 2005 19:51:05 GMT
I'm using Sun 32 bit java, here is the output from java -version

java version "1.5.0_04"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_04-b05)
Java HotSpot(TM) Client VM (build 1.5.0_04-b05, mixed mode)

----- Original Message ----- 
From: "William A. Rowe, Jr." <wrowe@rowe-clan.net>
To: "Tomcat Developers List" <dev@tomcat.apache.org>
Cc: "Tomcat Users List" <users@tomcat.apache.org>; "Stanislav Mironov" 
<smironov@gmail.com>
Sent: Wednesday, November 09, 2005 2:42 PM
Subject: Re: Tomcat 5.5.12 and SSL - https doesn't work, was ok with 5.5.9


> Jean-Pierre Pelletier wrote:
>> https is fixed either by removing the native-1.dll file or by
>> replacing it by the AMD 64 bit version.
>>
>> It looks like there is a bug in the Windows installer that installs the 
>> 32 bit version
>> instead of the 64 bit version on a 64 PC.
>>
>> I am surprise that the 32 bit version of native-1.dll wouldn't run on my
>> AMD 64 Athlon 3400+ cpu albeit slower than the 64 bit version?
>
> Just speculation - do you have a 64 bit java running?  Microsoft has never
> been very kind in the side effects of thunking 32 and 64 bit modules, so 
> if
> you are loading the .dll into a 64 bit java, it really must be a 64 bit 
> build.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: dev-help@tomcat.apache.org 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message