tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37491] - isapi 1.2.15 connector when configured on IIS5.0(W2000) with "isapi_redirect.properties" shows an error "The parameter is incorrect"
Date Thu, 17 Nov 2005 05:17:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37491>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37491


Pradeep.Alla@ca.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |WORKSFORME




------- Additional Comments From Pradeep.Alla@ca.com  2005-11-17 06:17 -------
Thanks Tim, The use of forward slash(/jakarta/isapi_redirect.dll) instead of 
backward slash(\jakarta\isapi_redirect.dll) worked fine on IIS 5.0, 
Interesting point to note is that the backward slash works on IIS 6.0 but not 
on 5.0 .

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message