tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37491] New: - isapi 1.2.15 connector when configured on IIS5.0(W2000) with "isapi_redirect.properties" shows an error "The parameter is incorrect"
Date Mon, 14 Nov 2005 14:50:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37491>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37491

           Summary: isapi 1.2.15 connector when configured on IIS5.0(W2000)
                    with "isapi_redirect.properties" shows an error "The
                    parameter is incorrect"
           Product: Tomcat 5
           Version: Unknown
          Platform: Other
        OS/Version: Windows 2000
            Status: NEW
          Severity: critical
          Priority: P1
         Component: Connector:AJP
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: Pradeep.Alla@ca.com


isapi 1.2.15 connector when configured on IIS5.0 
with "isapi_redirect.properties" shows an error "The parameter is incorrect", 
however When the registry is used instead of isapi_redirect.properties the 
connector works perfectly. This is a problem noticed only in IIS 5.0 on Win 
2000.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message