tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37350] - Problems serving large (50k+) static images on linux
Date Fri, 04 Nov 2005 16:37:49 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37350>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37350


pcasey@earthlink.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |




------- Additional Comments From pcasey@earthlink.net  2005-11-04 17:37 -------
I don't want to be obsteferous here, but if it's a problem with
naming-resources.jar it's a bit more subtle than that. I installed off of the
tomcat RPMs off the apache, so, unless there's a problem with the rpms, I've got
an as-shipped install.

I have a naming-resources.jar in what looks like the proper location:
[pcasey@localhost ~]$ find . -name naming*.jar
./realtomcat/common/lib/naming-factory.jar
./realtomcat/common/lib/naming-resources.jar
./realtomcat/common/lib/naming-factory-dbcp.jar

When I do a cksum on the jar I get what looks like the right number (at least it
matches the jar I yanked off my (working) windows installation).

This is the chsum of the jar from the windows installation (copied onto the
linux box temporarily so I could cksum it):

[pcasey@localhost mirror]$ cksum naming-resources.jar
2735540403 46606 naming-resources.jar

This is the cksum of the one out of /commons/lib:

[pcasey@localhost ~]$ cksum ./realtomcat/common/lib/naming-resources.jar
2735540403 46606 ./realtomcat/common/lib/naming-resources.jar

There is one, and only one, copy of a jar named naming-resources.jar on the machine:

[root@localhost /]# find . -name naming*.jar
find: ./proc/5638/task: No such file or directory
./home/pcasey/realtomcat/common/lib/naming-factory.jar
./home/pcasey/realtomcat/common/lib/naming-resources.jar
./home/pcasey/realtomcat/common/lib/naming-factory-dbcp.jar

So, while it may well be a configuration problem, I don't think it's a problem
with the installation or having the wrong jars floating around from a previous
install.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message