tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29494] - No way to set PATH when running as a service on Windows
Date Wed, 26 Oct 2005 15:05:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29494>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29494


freqout@speakeasy.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|LATER                       |




------- Additional Comments From freqout@speakeasy.net  2005-10-26 17:05 -------
This has been quiet for almost a year, any chance of an update?

1) I think Procrun has been updated from 1.0 to 1.0.1, the changes and fixes 
in Procrun 1.0.1 may fix this if it were to be included in the next 5.0.xx

2) "The procrun has a option for setting any environment
variable, but not using GUI (at least for now)."  How would you edit the 
service.bat installer to add or set the PATH environment that will be used by 
the NT SERVICE (native tomcat) during startup?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tomcat.apache.org
For additional commands, e-mail: dev-help@tomcat.apache.org


Mime
View raw message