tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 36303] - webdav servlet does not work when setting port to 80 for the http connector
Date Mon, 22 Aug 2005 19:54:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=36303>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=36303


markt@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From markt@apache.org  2005-08-22 21:54 -------
It appears that XP uses a different webDAV client depending on the port in use.
Port 80:
User-Agent: Microsoft-WebDAV-MiniRedir/5.1.2600 (fails)
Port 81:
Microsoft Data Access Internet Publishing Provider DAV 1.1 (works)

The headers for the request with each user agent are slightly different but the
response from Tomcat is identical.

Note that Tomcat was actually running on port 8080 and I was using a proxy
(TcpMon from Axis) on ports 80 and 81.

This looks like a Microsoft issue to me so I am going to resolve this as invalid.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message